If you are on a version of Sage 100 earlier than 2019.5 and you email invoices from within Sage 100 then you will NOT have access to the latest TLS 1.2. There will be NO updates made available and you risk losing your ability to email invoices once the TLS 1.0 and 1.1 protocols are fully deprecated by Microsoft due to security vulnerabilities. If you are on an earlier version of Sage 100 and e-mail invoices or documents from Sage100, you need to make plans to upgrade your Sage100 system to a newer version.

November 8th 2021 update: Sage just released a patch for Sage 100 version 2018 to support Transport Layer Security (TLS) 1.2 for sending emails through Paperless Office. The patch is LM6026T

Leave a Reply

Your email address will not be published.